Java Development Kit 爆严重漏洞

    [晴 May 18, 2007 09:18 | by ]
最新消息,Java Development Kit开发环境中的两个严重的远程漏洞黑客发现,可用来完全控制系统.该漏洞被FrSIRT (French Security Incident Response Team)评定为"危急".其中一个漏洞在处理整合ICC的JPEG文件时触发整数溢出.另一个在虚拟机打开包含恶意代码的BMP文件时被触发,可引发DoS.
这两个严重漏洞在Sun JDK 1.x版本全部存在.建议升级到1.5.0_11-b03 or 1.6.0_01-b06以避免这个问题.

Tags: ,
Bug&Exp | Comments(0) | Trackbacks(0) | Reads(10405)
Add a comment
Emots
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
emotemotemotemotemot
Enable HTML
Enable UBB
Enable Emots
Hidden
Nickname   Password   Optional
Site URI   Email   [Register]
               

Security code Case insensitive